1void glBlendEquationSeparateOES ( GLenum modeRGB, GLenum modeAlpha )
2void glBlendFuncSeparateOES ( GLenum srcRGB, GLenum dstRGB, GLenum srcAlpha, GLenum dstAlpha )
3void glBlendEquationOES ( GLenum mode )
4void glDrawTexsOES ( GLshort x, GLshort y, GLshort z, GLshort width, GLshort height )
5void glDrawTexiOES ( GLint x, GLint y, GLint z, GLint width, GLint height )
6void glDrawTexxOES ( GLfixed x, GLfixed y, GLfixed z, GLfixed width, GLfixed height )
7void glDrawTexsvOES ( const GLshort *coords )
8void glDrawTexivOES ( const GLint *coords )
9void glDrawTexxvOES ( const GLfixed *coords )
10void glDrawTexfOES ( GLfloat x, GLfloat y, GLfloat z, GLfloat width, GLfloat height )
11void glDrawTexfvOES ( const GLfloat *coords )
12void glEGLImageTargetTexture2DOES ( GLenum target, GLeglImageOES image )
13void glEGLImageTargetRenderbufferStorageOES ( GLenum target, GLeglImageOES image )
14void glAlphaFuncxOES ( GLenum func, GLclampx ref )
15void glClearColorxOES ( GLclampx red, GLclampx green, GLclampx blue, GLclampx alpha )
16void glClearDepthxOES ( GLclampx depth )
17void glClipPlanexOES ( GLenum plane, const GLfixed *equation )
18void glColor4xOES ( GLfixed red, GLfixed green, GLfixed blue, GLfixed alpha )
19void glDepthRangexOES ( GLclampx zNear, GLclampx zFar )
20void glFogxOES ( GLenum pname, GLfixed param )
21void glFogxvOES ( GLenum pname, const GLfixed *params )
22void glFrustumxOES ( GLfixed left, GLfixed right, GLfixed bottom, GLfixed top, GLfixed zNear, GLfixed zFar )
23void glGetClipPlanexOES ( GLenum pname, GLfixed *eqn )
24void glGetFixedvOES ( GLenum pname, GLfixed *params )
25void glGetLightxvOES ( GLenum light, GLenum pname, GLfixed *params )
26void glGetMaterialxvOES ( GLenum face, GLenum pname, GLfixed *params )
27void glGetTexEnvxvOES ( GLenum env, GLenum pname, GLfixed *params )
28void glGetTexParameterxvOES ( GLenum target, GLenum pname, GLfixed *params )
29void glLightModelxOES ( GLenum pname, GLfixed param )
30void glLightModelxvOES ( GLenum pname, const GLfixed *params )
31void glLightxOES ( GLenum light, GLenum pname, GLfixed param )
32void glLightxvOES ( GLenum light, GLenum pname, const GLfixed *params )
33void glLineWidthxOES ( GLfixed width )
34void glLoadMatrixxOES ( const GLfixed *m )
35void glMaterialxOES ( GLenum face, GLenum pname, GLfixed param )
36void glMaterialxvOES ( GLenum face, GLenum pname, const GLfixed *params )
37void glMultMatrixxOES ( const GLfixed *m )
38void glMultiTexCoord4xOES ( GLenum target, GLfixed s, GLfixed t, GLfixed r, GLfixed q )
39void glNormal3xOES ( GLfixed nx, GLfixed ny, GLfixed nz )
40void glOrthoxOES ( GLfixed left, GLfixed right, GLfixed bottom, GLfixed top, GLfixed zNear, GLfixed zFar )
41void glPointParameterxOES ( GLenum pname, GLfixed param )
42void glPointParameterxvOES ( GLenum pname, const GLfixed *params )
43void glPointSizexOES ( GLfixed size )
44void glPolygonOffsetxOES ( GLfixed factor, GLfixed units )
45void glRotatexOES ( GLfixed angle, GLfixed x, GLfixed y, GLfixed z )
46void glSampleCoveragexOES ( GLclampx value, GLboolean invert )
47void glScalexOES ( GLfixed x, GLfixed y, GLfixed z )
48void glTexEnvxOES ( GLenum target, GLenum pname, GLfixed param )
49void glTexEnvxvOES ( GLenum target, GLenum pname, const GLfixed *params )
50void glTexParameterxOES ( GLenum target, GLenum pname, GLfixed param )
51void glTexParameterxvOES ( GLenum target, GLenum pname, const GLfixed *params )
52void glTranslatexOES ( GLfixed x, GLfixed y, GLfixed z )
53GLboolean glIsRenderbufferOES ( GLuint renderbuffer )
54void glBindRenderbufferOES ( GLenum target, GLuint renderbuffer )
55void glDeleteRenderbuffersOES ( GLsizei n, const GLuint *renderbuffers )
56void glGenRenderbuffersOES ( GLsizei n, GLuint *renderbuffers )
57void glRenderbufferStorageOES ( GLenum target, GLenum internalformat, GLsizei width, GLsizei height )
58void glGetRenderbufferParameterivOES ( GLenum target, GLenum pname, GLint *params )
59GLboolean glIsFramebufferOES ( GLuint framebuffer )
60void glBindFramebufferOES ( GLenum target, GLuint framebuffer )
61void glDeleteFramebuffersOES ( GLsizei n, const GLuint *framebuffers )
62void glGenFramebuffersOES ( GLsizei n, GLuint *framebuffers )
63GLenum glCheckFramebufferStatusOES ( GLenum target )
64void glFramebufferRenderbufferOES ( GLenum target, GLenum attachment, GLenum renderbuffertarget, GLuint renderbuffer )
65void glFramebufferTexture2DOES ( GLenum target, GLenum attachment, GLenum textarget, GLuint texture, GLint level )
66void glGetFramebufferAttachmentParameterivOES ( GLenum target, GLenum attachment, GLenum pname, GLint *params )
67void glGenerateMipmapOES ( GLenum target )
68// Hard to export to Java:
69// void *glMapBufferOES ( GLenum target, GLenum access )
70// GLboolean glUnmapBufferOES ( GLenum target )
71// void glGetBufferPointervOES ( GLenum target, GLenum pname, void **params )
72void glCurrentPaletteMatrixOES ( GLuint matrixpaletteindex )
73void glLoadPaletteFromModelViewMatrixOES ( void )
74void glMatrixIndexPointerOES ( GLint size, GLenum type, GLsizei stride, const GLvoid *pointer )
75void glWeightPointerOES ( GLint size, GLenum type, GLsizei stride, const GLvoid *pointer )
76void glDepthRangefOES ( GLclampf zNear, GLclampf zFar )
77void glFrustumfOES ( GLfloat left, GLfloat right, GLfloat bottom, GLfloat top, GLfloat zNear, GLfloat zFar )
78void glOrthofOES ( GLfloat left, GLfloat right, GLfloat bottom, GLfloat top, GLfloat zNear, GLfloat zFar )
79void glClipPlanefOES ( GLenum plane, const GLfloat *equation )
80void glGetClipPlanefOES ( GLenum pname, GLfloat *eqn )
81void glClearDepthfOES ( GLclampf depth )
82void glTexGenfOES ( GLenum coord, GLenum pname, GLfloat param )
83void glTexGenfvOES ( GLenum coord, GLenum pname, const GLfloat *params )
84void glTexGeniOES ( GLenum coord, GLenum pname, GLint param )
85void glTexGenivOES ( GLenum coord, GLenum pname, const GLint *params )
86void glTexGenxOES ( GLenum coord, GLenum pname, GLfixed param )
87void glTexGenxvOES ( GLenum coord, GLenum pname, const GLfixed *params )
88void glGetTexGenfvOES ( GLenum coord, GLenum pname, GLfloat *params )
89void glGetTexGenivOES ( GLenum coord, GLenum pname, GLint *params )
90void glGetTexGenxvOES ( GLenum coord, GLenum pname, GLfixed *params )
91