Lines Matching refs:count

14 GLuint glCreateShaderProgramv ( GLenum type, GLsizei count, const GLchar *const *strings )
32 void glProgramUniform1iv ( GLuint program, GLint location, GLsizei count, const GLint *value )
33 void glProgramUniform2iv ( GLuint program, GLint location, GLsizei count, const GLint *value )
34 void glProgramUniform3iv ( GLuint program, GLint location, GLsizei count, const GLint *value )
35 void glProgramUniform4iv ( GLuint program, GLint location, GLsizei count, const GLint *value )
36 void glProgramUniform1uiv ( GLuint program, GLint location, GLsizei count, const GLuint *value )
37 void glProgramUniform2uiv ( GLuint program, GLint location, GLsizei count, const GLuint *value )
38 void glProgramUniform3uiv ( GLuint program, GLint location, GLsizei count, const GLuint *value )
39 void glProgramUniform4uiv ( GLuint program, GLint location, GLsizei count, const GLuint *value )
40 void glProgramUniform1fv ( GLuint program, GLint location, GLsizei count, const GLfloat *value )
41 void glProgramUniform2fv ( GLuint program, GLint location, GLsizei count, const GLfloat *value )
42 void glProgramUniform3fv ( GLuint program, GLint location, GLsizei count, const GLfloat *value )
43 void glProgramUniform4fv ( GLuint program, GLint location, GLsizei count, const GLfloat *value )
44 void glProgramUniformMatrix2fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
45 void glProgramUniformMatrix3fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
46 void glProgramUniformMatrix4fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
47 void glProgramUniformMatrix2x3fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
48 void glProgramUniformMatrix3x2fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
49 void glProgramUniformMatrix2x4fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
50 void glProgramUniformMatrix4x2fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
51 void glProgramUniformMatrix3x4fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
52 void glProgramUniformMatrix4x3fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )