Lines Matching refs:bit

35  The precision of the mathematical operations on 32 bit floats is affected by the pragmas
46 <li>half_: May perform internal computations using 16 bit floats. Additionally, subnormal
53 summary: 1 / pi, as a 32 bit float
55 The inverse of pi, as a 32 bit float.
60 summary: 2 / pi, as a 32 bit float
62 2 divided by pi, as a 32 bit float.
69 summary: 2 / pi, as a 32 bit float
71 2 divided by pi, as a 32 bit float.
76 summary: 2 / sqrt(pi), as a 32 bit float
78 2 divided by the square root of pi, as a 32 bit float.
83 summary: e, as a 32 bit float
85 The number e, the base of the natural logarithm, as a 32 bit float.
90 summary: log_e(10), as a 32 bit float
92 The natural logarithm of 10, as a 32 bit float.
97 summary: log_e(2), as a 32 bit float
99 The natural logarithm of 2, as a 32 bit float.
104 summary: log_10(e), as a 32 bit float
106 The logarithm base 10 of e, as a 32 bit float.
111 summary: log_2(e), as a 32 bit float
113 The logarithm base 2 of e, as a 32 bit float.
118 summary: pi, as a 32 bit float
120 The constant pi, as a 32 bit float.
125 summary: pi / 2, as a 32 bit float
127 Pi divided by 2, as a 32 bit float.
132 summary: pi / 4, as a 32 bit float
134 Pi divided by 4, as a 32 bit float.
139 summary: 1 / sqrt(2), as a 32 bit float
141 The inverse of the square root of 2, as a 32 bit float.
146 summary: sqrt(2), as a 32 bit float
148 The square root of 2, as a 32 bit float.
759 summary: Reciprocal computed to 16 bit precision
763 The precision is that of a 16 bit floating point value.
775 summary: Reciprocal of a square root computed to 16 bit precision
779 The precision is that of a 16 bit floating point value.
791 summary: Square root computed to 16 bit precision
795 The precision is that of a 16 bit floating point value.
1499 expected from using 16 bit floating point values.
1517 expected from using 16 bit floating point values.
1535 expected from using 16 bit floating point values.