Lines Matching refs:exponent

742 arg: int#1* exponent, "If exponent is not null, *exponent will be set to the exponent of v."
743 summary: Binary mantissa and exponent
745 Returns the binary mantissa and exponent of v, i.e. <code>v == mantissa * 2 ^ exponent</code>.
822 summary: Base two exponent
824 Returns the base two exponent of a value, where the mantissa is between
841 arg: int#1 exponent, "Exponent, a single component or matching vector."
842 summary: Creates a floating point from mantissa and exponent
844 Returns the floating point created from the mantissa and exponent,
845 i.e. (mantissa * 2 ^ exponent).
856 arg: int exponent
948 summary: Base two exponent
950 Returns the base two exponent of a value, where the mantissa is between
1642 arg: #2#1 exponent, range(-15,15), "Must be between -15.f and 15.f."
1643 summary: Approximate positive base raised to an exponent
1645 Fast approximate (base ^ exponent).
1833 arg: #2#1 exponent
1834 summary: Base raised to an exponent
1836 Returns base raised to the power exponent, i.e. base ^ exponent.
1838 @pown() and @powr() are similar. @pown() takes an integer exponent. @powr() assumes the
1849 arg: int#1 exponent
1850 summary: Base raised to an integer exponent
1852 Returns base raised to the power exponent, i.e. base ^ exponent.
1854 @pow() and @powr() are similar. The both take a float exponent. @powr() also assumes the
1865 arg: #2#1 exponent
1866 summary: Positive base raised to an exponent
1868 Returns base raised to the power exponent, i.e. base ^ exponent. base must be &gt;= 0.
1871 @pow() takes a float exponent while @pown() take an integer.