Lines Matching refs:arg

189 arg: #1* dst
198 arg: #1 v
207 arg: #1* dst
208 arg: #1 src
216 arg: rs_allocation alloc
233 arg: rs_allocation alloc
234 arg: rs_allocation_usage_type source
242 arg: rs_allocation colorTarget
243 arg: uint slot
255 arg: rs_program_fragment ps, "program fragment object"
256 arg: uint slot, "index of the constant buffer on the program"
257 arg: rs_allocation c, "constants to bind"
270 arg: rs_program_vertex pv, "program vertex object"
271 arg: uint slot
272 arg: rs_allocation c
280 arg: rs_allocation depthTarget
292 arg: rs_font font, "object to bind"
304 arg: rs_program_fragment pf
316 arg: rs_program_raster pr
328 arg: rs_program_store ps
340 arg: rs_program_vertex pv
352 arg: rs_program_fragment fragment
353 arg: uint slot
354 arg: rs_sampler sampler
367 arg: rs_program_fragment v
368 arg: uint slot
369 arg: rs_allocation alloc
396 arg: float r
397 arg: float g
398 arg: float b
399 arg: float a
411 arg: uint slot
423 arg: float value
446 arg: rs_mesh ism, "mesh object to render"
464 arg: rs_mesh ism
465 arg: uint primitiveIndex, "for meshes that contain multiple primitive groups this parameter specifies the index of the group to draw."
473 arg: rs_mesh ism
474 arg: uint primitiveIndex
475 arg: uint start, "starting index in the range"
476 arg: uint len, "number of indices to draw"
484 arg: float x1
485 arg: float y1
486 arg: float z1
487 arg: float x2
488 arg: float y2
489 arg: float z2
490 arg: float x3
491 arg: float y3
492 arg: float z3
493 arg: float x4
494 arg: float y4
495 arg: float z4
508 arg: float x1
509 arg: float y1
510 arg: float z1
511 arg: float u1
512 arg: float v1
513 arg: float x2
514 arg: float y2
515 arg: float z2
516 arg: float u2
517 arg: float v2
518 arg: float x3
519 arg: float y3
520 arg: float z3
521 arg: float u3
522 arg: float v3
523 arg: float x4
524 arg: float y4
525 arg: float z4
526 arg: float u4
527 arg: float v4
540 arg: float x1
541 arg: float y1
542 arg: float x2
543 arg: float y2
544 arg: float z
557 arg: float x
558 arg: float y
559 arg: float z
560 arg: float w
561 arg: float h
576 arg: const char* text
577 arg: int x
578 arg: int y
590 arg: rs_allocation alloc
591 arg: int x
592 arg: int y
611 arg: float r, "red component"
612 arg: float g, "green component"
613 arg: float b, "blue component"
614 arg: float a, "alpha component"
648 arg: const char* text
649 arg: int* left
650 arg: int* right
651 arg: int* top
652 arg: int* bottom
665 arg: rs_allocation alloc
666 arg: int* left
667 arg: int* right
668 arg: int* top
669 arg: int* bottom
677 arg: rs_mesh mesh
678 arg: float* minX
679 arg: float* minY
680 arg: float* min
681 arg: float* maxX
682 arg: float* maxY
683 arg: float* maxZ
696 arg: rs_mesh mesh
697 arg: float3* bBoxMin
698 arg: float3* bBoxMax
715 arg: rs_mesh m, "mesh to get data from"
716 arg: uint32_t index, "index of the index allocation"
729 arg: rs_mesh m, "mesh to get data from"
730 arg: uint32_t index, "index of the primitive"
743 arg: rs_mesh m, "mesh to get data from"
756 arg: rs_mesh m, "mesh to get data from"
757 arg: uint32_t index, "index of the vertex allocation"
770 arg: rs_mesh m, "mesh to get data from"
783 arg: rs_program_fragment pf
784 arg: float r
785 arg: float g
786 arg: float b
787 arg: float a
799 arg: rs_matrix4x4* proj, "matrix to store the current projection matrix into"
813 arg: const rs_matrix4x4* model, "model matrix"
827 arg: const rs_matrix4x4* proj, "projection matrix"
841 arg: const rs_matrix4x4* tex, "texture matrix"
855 arg: rs_program_raster pr, "program raster to query"
867 arg: rs_program_raster pr, "program raster to query"
879 arg: rs_program_store ps, "program store to query"
891 arg: rs_program_store ps, "program store to query"
903 arg: rs_program_store ps, "program store to query"
915 arg: rs_program_store ps, "program store to query"
927 arg: rs_program_store ps, "program store to query"
939 arg: rs_program_store ps, "program store to query"
951 arg: rs_program_store ps, "program store to query"
963 arg: rs_program_store ps, "program store to query"
975 arg: rs_program_store ps, "program store to query"