Lines Matching refs:summary

18 summary: Graphics Functions and Types
46 summary: Blend source function
64 summary: Blend destination function
77 summary: Culling mode
94 summary: Depth function
112 summary: How to intepret mesh vertex data
122 summary: Handle to a Font
134 summary: Handle to a Mesh
145 summary: Handle to a ProgramFragment
156 summary: Handle to a ProgramVertex
167 summary: Handle to a ProgramRaster
178 summary: Handle to a ProgramStore
218 summary: Sync the contents of an allocation
245 summary: Set the color target
259 summary: Bind a constant allocation
282 summary: Set the depth target
294 summary: Bind a font object
306 summary: Bind a ProgramFragment
318 summary: Bind a ProgramRaster
330 summary: Bind a ProgramStore
342 summary: Bind a ProgramVertex
356 summary: Bind a sampler
371 summary: Bind a texture allocation
385 summary: Clear all color and depth targets
401 summary: Clear the specified color from the surface
413 summary: Clear the color target
425 summary: Clear the depth surface
436 summary: Clear the depth target
448 summary: Draw a mesh
497 summary: Draw a quad
529 summary: Draw a textured quad
546 summary: Draw a rectangle
563 summary: Draw rectangles in screenspace
580 summary: Draw a text string
601 summary: End rendering commands
616 summary: Set the font color
627 summary: Get the surface height
638 summary: Get the surface width
654 summary: Get the bounding box for a text string
685 summary: Compute a bounding box
718 summary: Return an allocation containing index data
732 summary: Return the primitive
745 summary: Return the number of index sets
759 summary: Return a vertex allocation
772 summary: Return the number of vertex allocations
789 summary: Set the constant color for a fixed function emulation program
801 summary: Get the projection matrix for a fixed function vertex program
815 summary: Load the model matrix for a bound fixed function vertex program
829 summary: Load the projection matrix for a bound fixed function vertex program
843 summary: Load the texture matrix for a bound fixed function vertex program
857 summary: Get program raster cull mode
869 summary: Get program raster point sprite state
881 summary: Get program store blend destination function
893 summary: Get program store blend source function
905 summary: Get program store depth function
917 summary: Get program store alpha component color mask
929 summary: Get program store blur component color mask
941 summary: Get program store green component color mask
953 summary: Get program store red component color mask
965 summary: Get program store depth mask
977 summary: Get program store dither state