Lines Matching refs:GLenum

1 void glBlendEquationSeparateOES ( GLenum modeRGB, GLenum modeAlpha )
2 void glBlendFuncSeparateOES ( GLenum srcRGB, GLenum dstRGB, GLenum srcAlpha, GLenum dstAlpha )
3 void glBlendEquationOES ( GLenum mode )
12 void glEGLImageTargetTexture2DOES ( GLenum target, GLeglImageOES image )
13 void glEGLImageTargetRenderbufferStorageOES ( GLenum target, GLeglImageOES image )
14 void glAlphaFuncxOES ( GLenum func, GLclampx ref )
17 void glClipPlanexOES ( GLenum plane, const GLfixed *equation )
20 void glFogxOES ( GLenum pname, GLfixed param )
21 void glFogxvOES ( GLenum pname, const GLfixed *params )
23 void glGetClipPlanexOES ( GLenum pname, GLfixed *eqn )
24 void glGetFixedvOES ( GLenum pname, GLfixed *params )
25 void glGetLightxvOES ( GLenum light, GLenum pname, GLfixed *params )
26 void glGetMaterialxvOES ( GLenum face, GLenum pname, GLfixed *params )
27 void glGetTexEnvxvOES ( GLenum env, GLenum pname, GLfixed *params )
28 void glGetTexParameterxvOES ( GLenum target, GLenum pname, GLfixed *params )
29 void glLightModelxOES ( GLenum pname, GLfixed param )
30 void glLightModelxvOES ( GLenum pname, const GLfixed *params )
31 void glLightxOES ( GLenum light, GLenum pname, GLfixed param )
32 void glLightxvOES ( GLenum light, GLenum pname, const GLfixed *params )
35 void glMaterialxOES ( GLenum face, GLenum pname, GLfixed param )
36 void glMaterialxvOES ( GLenum face, GLenum pname, const GLfixed *params )
38 void glMultiTexCoord4xOES ( GLenum target, GLfixed s, GLfixed t, GLfixed r, GLfixed q )
41 void glPointParameterxOES ( GLenum pname, GLfixed param )
42 void glPointParameterxvOES ( GLenum pname, const GLfixed *params )
48 void glTexEnvxOES ( GLenum target, GLenum pname, GLfixed param )
49 void glTexEnvxvOES ( GLenum target, GLenum pname, const GLfixed *params )
50 void glTexParameterxOES ( GLenum target, GLenum pname, GLfixed param )
51 void glTexParameterxvOES ( GLenum target, GLenum pname, const GLfixed *params )
54 void glBindRenderbufferOES ( GLenum target, GLuint renderbuffer )
57 void glRenderbufferStorageOES ( GLenum target, GLenum internalformat, GLsizei width, GLsizei height )
58 void glGetRenderbufferParameterivOES ( GLenum target, GLenum pname, GLint *params )
60 void glBindFramebufferOES ( GLenum target, GLuint framebuffer )
63 GLenum glCheckFramebufferStatusOES ( GLenum target )
64 void glFramebufferRenderbufferOES ( GLenum target, GLenum attachment, GLenum renderbuffertarget, GLuint renderbuffer )
65 void glFramebufferTexture2DOES ( GLenum target, GLenum attachment, GLenum textarget, GLuint texture, GLint level )
66 void glGetFramebufferAttachmentParameterivOES ( GLenum target, GLenum attachment, GLenum pname, GLint *params )
67 void glGenerateMipmapOES ( GLenum target )
69 // void *glMapBufferOES ( GLenum target, GLenum access )
70 // GLboolean glUnmapBufferOES ( GLenum target )
71 // void glGetBufferPointervOES ( GLenum target, GLenum pname, void **params )
74 void glMatrixIndexPointerOES ( GLint size, GLenum type, GLsizei stride, const GLvoid *pointer )
75 void glWeightPointerOES ( GLint size, GLenum type, GLsizei stride, const GLvoid *pointer )
79 void glClipPlanefOES ( GLenum plane, const GLfloat *equation )
80 void glGetClipPlanefOES ( GLenum pname, GLfloat *eqn )
82 void glTexGenfOES ( GLenum coord, GLenum pname, GLfloat param )
83 void glTexGenfvOES ( GLenum coord, GLenum pname, const GLfloat *params )
84 void glTexGeniOES ( GLenum coord, GLenum pname, GLint param )
85 void glTexGenivOES ( GLenum coord, GLenum pname, const GLint *params )
86 void glTexGenxOES ( GLenum coord, GLenum pname, GLfixed param )
87 void glTexGenxvOES ( GLenum coord, GLenum pname, const GLfixed *params )
88 void glGetTexGenfvOES ( GLenum coord, GLenum pname, GLfloat *params )
89 void glGetTexGenivOES ( GLenum coord, GLenum pname, GLint *params )
90 void glGetTexGenxvOES ( GLenum coord, GLenum pname, GLfixed *params )