Lines Matching refs:value

90 value: RS_ALLOCATION_CUBEMAP_FACE_POSITIVE_X = 0
91 value: RS_ALLOCATION_CUBEMAP_FACE_NEGATIVE_X = 1
92 value: RS_ALLOCATION_CUBEMAP_FACE_POSITIVE_Y = 2
93 value: RS_ALLOCATION_CUBEMAP_FACE_NEGATIVE_Y = 3
94 value: RS_ALLOCATION_CUBEMAP_FACE_POSITIVE_Z = 4
95 value: RS_ALLOCATION_CUBEMAP_FACE_NEGATIVE_Z = 5
104 value: RS_ALLOCATION_USAGE_SCRIPT = 0x0001, "Allocation is bound to and accessed by scripts."
105 value: RS_ALLOCATION_USAGE_GRAPHICS_TEXTURE = 0x0002, "Allocation is used as a texture source."
106 value: RS_ALLOCATION_USAGE_GRAPHICS_VERTEX = 0x0004, "Deprecated."
107 value: RS_ALLOCATION_USAGE_GRAPHICS_CONSTANTS = 0x0008, "Deprecated."
108 value: RS_ALLOCATION_USAGE_GRAPHICS_RENDER_TARGET = 0x0010, "Deprecated."
109 value: RS_ALLOCATION_USAGE_IO_INPUT = 0x0020, "Allocation is used as a Surface consumer."
110 value: RS_ALLOCATION_USAGE_IO_OUTPUT = 0x0040, "Allocation is used as a Surface producer."
111 value: RS_ALLOCATION_USAGE_SHARED = 0x0080, "Allocation's backing store is shared with another object (usually a Bitmap). Copying to or from the original source Bitmap will cause a synchronization rather than a full copy."
121 value: RS_TYPE_NONE = 0, "Element is a complex type, i.e. a struct."
122 value: RS_TYPE_FLOAT_16 = 1, "A 16 bit floating point value."
123 value: RS_TYPE_FLOAT_32 = 2, "A 32 bit floating point value."
124 value: RS_TYPE_FLOAT_64 = 3, "A 64 bit floating point value."
125 value: RS_TYPE_SIGNED_8 = 4, "An 8 bit signed integer."
126 value: RS_TYPE_SIGNED_16 = 5, "A 16 bit signed integer."
127 value: RS_TYPE_SIGNED_32 = 6, "A 32 bit signed integer."
128 value: RS_TYPE_SIGNED_64 = 7, "A 64 bit signed integer."
129 value: RS_TYPE_UNSIGNED_8 = 8, "An 8 bit unsigned integer."
130 value: RS_TYPE_UNSIGNED_16 = 9, "A 16 bit unsigned integer."
131 value: RS_TYPE_UNSIGNED_32 = 10, "A 32 bit unsigned integer."
132 value: RS_TYPE_UNSIGNED_64 = 11, "A 64 bit unsigned integer."
133 value: RS_TYPE_BOOLEAN = 12, "0 or 1 (false or true) stored in an 8 bit container."
134 value: RS_TYPE_UNSIGNED_5_6_5 = 13, "A 16 bit unsigned integer packing graphical data in 5, 6, and 5 bit sections."
135 value: RS_TYPE_UNSIGNED_5_5_5_1 = 14, "A 16 bit unsigned integer packing graphical data in 5, 5, 5, and 1 bit sections."
136 value: RS_TYPE_UNSIGNED_4_4_4_4 = 15, "A 16 bit unsigned integer packing graphical data in 4, 4, 4, and 4 bit sections."
137 value: RS_TYPE_MATRIX_4X4 = 16, "A 4x4 matrix of 32 bit floats, aligned on a 32 bit boundary."
138 value: RS_TYPE_MATRIX_3X3 = 17, "A 3x3 matrix of 32 bit floats, aligned on a 32 bit boundary."
139 value: RS_TYPE_MATRIX_2X2 = 18, "A 2x2 matrix of 32 bit floats, aligned on a 32 bit boundary."
140 value: RS_TYPE_ELEMENT = 1000, "A handle to an Element."
141 value: RS_TYPE_TYPE = 1001, "A handle to a Type."
142 value: RS_TYPE_ALLOCATION = 1002, "A handle to an Allocation."
143 value: RS_TYPE_SAMPLER = 1003, "A handle to a Sampler."
144 value: RS_TYPE_SCRIPT = 1004, "A handle to a Script."
145 value: RS_TYPE_MESH = 1005, "Deprecated."
146 value: RS_TYPE_PROGRAM_FRAGMENT = 1006, "Deprecated."
147 value: RS_TYPE_PROGRAM_VERTEX = 1007, "Deprecated."
148 value: RS_TYPE_PROGRAM_RASTER = 1008, "Deprecated."
149 value: RS_TYPE_PROGRAM_STORE = 1009, "Deprecated."
150 value: RS_TYPE_FONT = 1010, "Deprecated."
151 value: RS_TYPE_INVALID = 10000
164 value: RS_KIND_USER = 0, "No special interpretation."
165 value: RS_KIND_PIXEL_L = 7, "Luminance."
166 value: RS_KIND_PIXEL_A = 8, "Alpha."
167 value: RS_KIND_PIXEL_LA = 9, "Luminance and Alpha."
168 value: RS_KIND_PIXEL_RGB = 10, "Red, Green, Blue."
169 value: RS_KIND_PIXEL_RGBA = 11, "Red, Green, Blue, and Alpha."
170 value: RS_KIND_PIXEL_DEPTH = 12, "Depth for a depth texture."
171 value: RS_KIND_PIXEL_YUV = 13, "Luminance and chrominance."
172 value: RS_KIND_INVALID = 100
189 value: RS_YUV_NONE = 0
190 value: RS_YUV_YV12 = 0x32315659
191 value: RS_YUV_NV21 = 0x11
192 value: RS_YUV_420_888 = 0x23
203 value: RS_SAMPLER_NEAREST = 0
204 value: RS_SAMPLER_LINEAR = 1
205 value: RS_SAMPLER_LINEAR_MIP_LINEAR = 2
206 value: RS_SAMPLER_WRAP = 3
207 value: RS_SAMPLER_CLAMP = 4
208 value: RS_SAMPLER_LINEAR_MIP_NEAREST = 5
209 value: RS_SAMPLER_MIRRORED_REPEAT = 6
210 value: RS_SAMPLER_INVALID = 100
211 summary: Sampler wrap T value