116f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glDispatchCompute ( GLuint num_groups_x, GLuint num_groups_y, GLuint num_groups_z )
216f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glDispatchComputeIndirect ( GLintptr indirect )
316f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glDrawArraysIndirect ( GLenum mode, const void *indirect )
416f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glDrawElementsIndirect ( GLenum mode, GLenum type, const void *indirect )
516f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glFramebufferParameteri ( GLenum target, GLenum pname, GLint param )
616f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetFramebufferParameteriv ( GLenum target, GLenum pname, GLint *params )
716f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetProgramInterfaceiv ( GLuint program, GLenum programInterface, GLenum pname, GLint *params )
816f03928743b01638419874e2b6300b52da6eb4cJesse HallGLuint glGetProgramResourceIndex ( GLuint program, GLenum programInterface, const GLchar *name )
916f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetProgramResourceName ( GLuint program, GLenum programInterface, GLuint index, GLsizei bufSize, GLsizei *length, GLchar *name )
1016f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetProgramResourceiv ( GLuint program, GLenum programInterface, GLuint index, GLsizei propCount, const GLenum *props, GLsizei bufSize, GLsizei *length, GLint *params )
1116f03928743b01638419874e2b6300b52da6eb4cJesse HallGLint glGetProgramResourceLocation ( GLuint program, GLenum programInterface, const GLchar *name )
1216f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glUseProgramStages ( GLuint pipeline, GLbitfield stages, GLuint program )
1316f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glActiveShaderProgram ( GLuint pipeline, GLuint program )
1416f03928743b01638419874e2b6300b52da6eb4cJesse HallGLuint glCreateShaderProgramv ( GLenum type, GLsizei count, const GLchar *const *strings )
1516f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glBindProgramPipeline ( GLuint pipeline )
1616f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glDeleteProgramPipelines ( GLsizei n, const GLuint *pipelines )
1716f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGenProgramPipelines ( GLsizei n, GLuint *pipelines )
1816f03928743b01638419874e2b6300b52da6eb4cJesse HallGLboolean glIsProgramPipeline ( GLuint pipeline )
1916f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetProgramPipelineiv ( GLuint pipeline, GLenum pname, GLint *params )
2016f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform1i ( GLuint program, GLint location, GLint v0 )
2116f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform2i ( GLuint program, GLint location, GLint v0, GLint v1 )
2216f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform3i ( GLuint program, GLint location, GLint v0, GLint v1, GLint v2 )
2316f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform4i ( GLuint program, GLint location, GLint v0, GLint v1, GLint v2, GLint v3 )
2416f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform1ui ( GLuint program, GLint location, GLuint v0 )
2516f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform2ui ( GLuint program, GLint location, GLuint v0, GLuint v1 )
2616f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform3ui ( GLuint program, GLint location, GLuint v0, GLuint v1, GLuint v2 )
2716f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform4ui ( GLuint program, GLint location, GLuint v0, GLuint v1, GLuint v2, GLuint v3 )
2816f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform1f ( GLuint program, GLint location, GLfloat v0 )
2916f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform2f ( GLuint program, GLint location, GLfloat v0, GLfloat v1 )
3016f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform3f ( GLuint program, GLint location, GLfloat v0, GLfloat v1, GLfloat v2 )
3116f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform4f ( GLuint program, GLint location, GLfloat v0, GLfloat v1, GLfloat v2, GLfloat v3 )
3216f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform1iv ( GLuint program, GLint location, GLsizei count, const GLint *value )
3316f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform2iv ( GLuint program, GLint location, GLsizei count, const GLint *value )
3416f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform3iv ( GLuint program, GLint location, GLsizei count, const GLint *value )
3516f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform4iv ( GLuint program, GLint location, GLsizei count, const GLint *value )
3616f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform1uiv ( GLuint program, GLint location, GLsizei count, const GLuint *value )
3716f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform2uiv ( GLuint program, GLint location, GLsizei count, const GLuint *value )
3816f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform3uiv ( GLuint program, GLint location, GLsizei count, const GLuint *value )
3916f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform4uiv ( GLuint program, GLint location, GLsizei count, const GLuint *value )
4016f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform1fv ( GLuint program, GLint location, GLsizei count, const GLfloat *value )
4116f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform2fv ( GLuint program, GLint location, GLsizei count, const GLfloat *value )
4216f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform3fv ( GLuint program, GLint location, GLsizei count, const GLfloat *value )
4316f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniform4fv ( GLuint program, GLint location, GLsizei count, const GLfloat *value )
4416f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix2fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
4516f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix3fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
4616f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix4fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
4716f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix2x3fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
4816f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix3x2fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
4916f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix2x4fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
5016f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix4x2fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
5116f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix3x4fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
5216f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glProgramUniformMatrix4x3fv ( GLuint program, GLint location, GLsizei count, GLboolean transpose, const GLfloat *value )
5316f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glValidateProgramPipeline ( GLuint pipeline )
5416f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetProgramPipelineInfoLog ( GLuint pipeline, GLsizei bufSize, GLsizei *length, GLchar *infoLog )
5516f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glBindImageTexture ( GLuint unit, GLuint texture, GLint level, GLboolean layered, GLint layer, GLenum access, GLenum format )
5616f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetBooleani_v ( GLenum target, GLuint index, GLboolean *data )
5716f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glMemoryBarrier ( GLbitfield barriers )
5816f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glMemoryBarrierByRegion ( GLbitfield barriers )
5916f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glTexStorage2DMultisample ( GLenum target, GLsizei samples, GLenum internalformat, GLsizei width, GLsizei height, GLboolean fixedsamplelocations )
6016f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetMultisamplefv ( GLenum pname, GLuint index, GLfloat *val )
6116f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glSampleMaski ( GLuint maskNumber, GLbitfield mask )
6216f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetTexLevelParameteriv ( GLenum target, GLint level, GLenum pname, GLint *params )
6316f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glGetTexLevelParameterfv ( GLenum target, GLint level, GLenum pname, GLfloat *params )
6416f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glBindVertexBuffer ( GLuint bindingindex, GLuint buffer, GLintptr offset, GLsizei stride )
6516f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glVertexAttribFormat ( GLuint attribindex, GLint size, GLenum type, GLboolean normalized, GLuint relativeoffset )
6616f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glVertexAttribIFormat ( GLuint attribindex, GLint size, GLenum type, GLuint relativeoffset )
6716f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glVertexAttribBinding ( GLuint attribindex, GLuint bindingindex )
6816f03928743b01638419874e2b6300b52da6eb4cJesse Hallvoid glVertexBindingDivisor ( GLuint bindingindex, GLuint divisor )
69