Lines Matching refs:arg

37 arg: volatile int32_t* addr, "Address of the value to modify."
38 arg: int32_t value, "Amount to add."
48 arg: volatile uint32_t* addr
49 arg: uint32_t value
56 arg: volatile int32_t* addr, "Address of the value to modify."
57 arg: int32_t value, "Value to and with."
68 arg: volatile uint32_t* addr
69 arg: uint32_t value
76 arg: volatile int32_t* addr, "Address of the value to compare and replace if the test passes."
77 arg: int32_t compareValue, "Value to test *addr against."
78 arg: int32_t newValue, "Value to write if the test passes."
92 arg: volatile uint32_t* addr
93 arg: uint32_t compareValue
94 arg: uint32_t newValue
101 arg: volatile int32_t* addr, "Address of the value to decrement."
111 arg: volatile uint32_t* addr
118 arg: volatile int32_t* addr, "Address of the value to increment."
128 arg: volatile uint32_t* addr
135 arg: volatile uint32_t* addr, "Address of the value to modify."
136 arg: uint32_t value, "Comparison value."
147 arg: volatile int32_t* addr
148 arg: int32_t value
155 arg: volatile uint32_t* addr, "Address of the value to modify."
156 arg: uint32_t value, "Comparison value."
167 arg: volatile int32_t* addr
168 arg: int32_t value
175 arg: volatile int32_t* addr, "Address of the value to modify."
176 arg: int32_t value, "Value to or with."
187 arg: volatile uint32_t* addr
188 arg: uint32_t value
195 arg: volatile int32_t* addr, "Address of the value to modify."
196 arg: int32_t value, "Amount to subtract."
206 arg: volatile uint32_t* addr
207 arg: uint32_t value
214 arg: volatile int32_t* addr, "Address of the value to modify."
215 arg: int32_t value, "Value to xor with."
226 arg: volatile uint32_t* addr
227 arg: uint32_t value