18a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glBlendBarrier ( void )
28a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glCopyImageSubData ( GLuint srcName, GLenum srcTarget, GLint srcLevel, GLint srcX, GLint srcY, GLint srcZ, GLuint dstName, GLenum dstTarget, GLint dstLevel, GLint dstX, GLint dstY, GLint dstZ, GLsizei srcWidth, GLsizei srcHeight, GLsizei srcDepth )
38a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glDebugMessageControl ( GLenum source, GLenum type, GLenum severity, GLsizei count, const GLuint *ids, GLboolean enabled )
48a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glDebugMessageInsert ( GLenum source, GLenum type, GLuint id, GLenum severity, GLsizei length, const GLchar *buf )
58a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glDebugMessageCallback ( GLDEBUGPROC callback, const void *userParam )
68a59ca73f2434f0e19321351e38229314c173e4fPablo CeballosGLuint glGetDebugMessageLog ( GLuint count, GLsizei bufSize, GLenum *sources, GLenum *types, GLuint *ids, GLenum *severities, GLsizei *lengths, GLchar *messageLog )
78a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glPushDebugGroup ( GLenum source, GLuint id, GLsizei length, const GLchar *message )
88a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glPopDebugGroup ( void )
98a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glObjectLabel ( GLenum identifier, GLuint name, GLsizei length, const GLchar *label )
108a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetObjectLabel ( GLenum identifier, GLuint name, GLsizei bufSize, GLsizei *length, GLchar *label )
118a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glObjectPtrLabel ( const void *ptr, GLsizei length, const GLchar *label )
128a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetObjectPtrLabel ( const void *ptr, GLsizei bufSize, GLsizei *length, GLchar *label )
138a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetPointerv ( GLenum pname, void **params )
148a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glEnablei ( GLenum target, GLuint index )
158a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glDisablei ( GLenum target, GLuint index )
168a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glBlendEquationi ( GLuint buf, GLenum mode )
178a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glBlendEquationSeparatei ( GLuint buf, GLenum modeRGB, GLenum modeAlpha )
188a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glBlendFunci ( GLuint buf, GLenum src, GLenum dst )
198a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glBlendFuncSeparatei ( GLuint buf, GLenum srcRGB, GLenum dstRGB, GLenum srcAlpha, GLenum dstAlpha )
208a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glColorMaski ( GLuint index, GLboolean r, GLboolean g, GLboolean b, GLboolean a )
218a59ca73f2434f0e19321351e38229314c173e4fPablo CeballosGLboolean glIsEnabledi ( GLenum target, GLuint index )
228a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glDrawElementsBaseVertex ( GLenum mode, GLsizei count, GLenum type, const void *indices, GLint basevertex )
238a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glDrawRangeElementsBaseVertex ( GLenum mode, GLuint start, GLuint end, GLsizei count, GLenum type, const void *indices, GLint basevertex )
248a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glDrawElementsInstancedBaseVertex ( GLenum mode, GLsizei count, GLenum type, const void *indices, GLsizei instancecount, GLint basevertex )
258a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glFramebufferTexture ( GLenum target, GLenum attachment, GLuint texture, GLint level )
268a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glPrimitiveBoundingBox ( GLfloat minX, GLfloat minY, GLfloat minZ, GLfloat minW, GLfloat maxX, GLfloat maxY, GLfloat maxZ, GLfloat maxW )
278a59ca73f2434f0e19321351e38229314c173e4fPablo CeballosGLenum glGetGraphicsResetStatus ( void )
288a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glReadnPixels ( GLint x, GLint y, GLsizei width, GLsizei height, GLenum format, GLenum type, GLsizei bufSize, void *data )
298a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetnUniformfv ( GLuint program, GLint location, GLsizei bufSize, GLfloat *params )
308a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetnUniformiv ( GLuint program, GLint location, GLsizei bufSize, GLint *params )
318a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetnUniformuiv ( GLuint program, GLint location, GLsizei bufSize, GLuint *params )
328a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glMinSampleShading ( GLfloat value )
338a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glPatchParameteri ( GLenum pname, GLint value )
348a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glTexParameterIiv ( GLenum target, GLenum pname, const GLint *params )
358a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glTexParameterIuiv ( GLenum target, GLenum pname, const GLuint *params )
368a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetTexParameterIiv ( GLenum target, GLenum pname, GLint *params )
378a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetTexParameterIuiv ( GLenum target, GLenum pname, GLuint *params )
388a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glSamplerParameterIiv ( GLuint sampler, GLenum pname, const GLint *param )
398a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glSamplerParameterIuiv ( GLuint sampler, GLenum pname, const GLuint *param )
408a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetSamplerParameterIiv ( GLuint sampler, GLenum pname, GLint *params )
418a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glGetSamplerParameterIuiv ( GLuint sampler, GLenum pname, GLuint *params )
428a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glTexBuffer ( GLenum target, GLenum internalformat, GLuint buffer )
438a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glTexBufferRange ( GLenum target, GLenum internalformat, GLuint buffer, GLintptr offset, GLsizeiptr size )
448a59ca73f2434f0e19321351e38229314c173e4fPablo Ceballosvoid glTexStorage3DMultisample ( GLenum target, GLsizei samples, GLenum internalformat, GLsizei width, GLsizei height, GLsizei depth, GLboolean fixedsamplelocations )
45