1void glActiveTexture ( GLenum texture )
2void glAlphaFunc ( GLenum func, GLclampf ref )
3void glAlphaFuncx ( GLenum func, GLclampx ref )
4void glBindTexture ( GLenum target, GLuint texture )
5void glBlendFunc ( GLenum sfactor, GLenum dfactor )
6void glClear ( GLbitfield mask )
7void glClearColor ( GLclampf red, GLclampf green, GLclampf blue, GLclampf alpha )
8void glClearColorx ( GLclampx red, GLclampx green, GLclampx blue, GLclampx alpha )
9void glClearDepthf ( GLclampf depth )
10void glClearDepthx ( GLclampx depth )
11void glClearStencil ( GLint s )
12void glClientActiveTexture ( GLenum texture )
13void glColor4f ( GLfloat red, GLfloat green, GLfloat blue, GLfloat alpha )
14void glColor4x ( GLfixed red, GLfixed green, GLfixed blue, GLfixed alpha )
15void glColorMask ( GLboolean red, GLboolean green, GLboolean blue, GLboolean alpha )
16void glColorPointer ( GLint size, GLenum type, GLsizei stride, const GLvoid *pointer )
17void glCompressedTexImage2D ( GLenum target, GLint level, GLenum internalformat, GLsizei width, GLsizei height, GLint border, GLsizei imageSize, const GLvoid *data )
18void glCompressedTexSubImage2D ( GLenum target, GLint level, GLint xoffset, GLint yoffset, GLsizei width, GLsizei height, GLenum format, GLsizei imageSize, const GLvoid *data )
19void glCopyTexImage2D ( GLenum target, GLint level, GLenum internalformat, GLint x, GLint y, GLsizei width, GLsizei height, GLint border )
20void glCopyTexSubImage2D ( GLenum target, GLint level, GLint xoffset, GLint yoffset, GLint x, GLint y, GLsizei width, GLsizei height )
21void glCullFace ( GLenum mode )
22void glDeleteTextures ( GLsizei n, const GLuint *textures )
23void glDepthFunc ( GLenum func )
24void glDepthMask ( GLboolean flag )
25void glDepthRangef ( GLclampf zNear, GLclampf zFar )
26void glDepthRangex ( GLclampx zNear, GLclampx zFar )
27void glDisable ( GLenum cap )
28void glDisableClientState ( GLenum array )
29void glDrawArrays ( GLenum mode, GLint first, GLsizei count )
30void glDrawElements ( GLenum mode, GLsizei count, GLenum type, const GLvoid *indices )
31void glEnable ( GLenum cap )
32void glEnableClientState ( GLenum array )
33void glFinish ( void )
34void glFlush ( void )
35void glFogf ( GLenum pname, GLfloat param )
36void glFogfv ( GLenum pname, const GLfloat *params )
37void glFogx ( GLenum pname, GLfixed param )
38void glFogxv ( GLenum pname, const GLfixed *params )
39void glFrontFace ( GLenum mode )
40void glFrustumf ( GLfloat left, GLfloat right, GLfloat bottom, GLfloat top, GLfloat zNear, GLfloat zFar )
41void glFrustumx ( GLfixed left, GLfixed right, GLfixed bottom, GLfixed top, GLfixed zNear, GLfixed zFar )
42void glGenTextures ( GLsizei n, GLuint *textures )
43GLenum glGetError ( void )
44void glGetIntegerv ( GLenum pname, GLint *params )
45const GLubyte * glGetString ( GLenum name )
46void glHint ( GLenum target, GLenum mode )
47void glLightModelf ( GLenum pname, GLfloat param )
48void glLightModelfv ( GLenum pname, const GLfloat *params )
49void glLightModelx ( GLenum pname, GLfixed param )
50void glLightModelxv ( GLenum pname, const GLfixed *params )
51void glLightf ( GLenum light, GLenum pname, GLfloat param )
52void glLightfv ( GLenum light, GLenum pname, const GLfloat *params )
53void glLightx ( GLenum light, GLenum pname, GLfixed param )
54void glLightxv ( GLenum light, GLenum pname, const GLfixed *params )
55void glLineWidth ( GLfloat width )
56void glLineWidthx ( GLfixed width )
57void glLoadIdentity ( void )
58void glLoadMatrixf ( const GLfloat *m )
59void glLoadMatrixx ( const GLfixed *m )
60void glLogicOp ( GLenum opcode )
61void glMaterialf ( GLenum face, GLenum pname, GLfloat param )
62void glMaterialfv ( GLenum face, GLenum pname, const GLfloat *params )
63void glMaterialx ( GLenum face, GLenum pname, GLfixed param )
64void glMaterialxv ( GLenum face, GLenum pname, const GLfixed *params )
65void glMatrixMode ( GLenum mode )
66void glMultMatrixf ( const GLfloat *m )
67void glMultMatrixx ( const GLfixed *m )
68void glMultiTexCoord4f ( GLenum target, GLfloat s, GLfloat t, GLfloat r, GLfloat q )
69void glMultiTexCoord4x ( GLenum target, GLfixed s, GLfixed t, GLfixed r, GLfixed q )
70void glNormal3f ( GLfloat nx, GLfloat ny, GLfloat nz )
71void glNormal3x ( GLfixed nx, GLfixed ny, GLfixed nz )
72void glNormalPointer ( GLenum type, GLsizei stride, const GLvoid *pointer )
73void glOrthof ( GLfloat left, GLfloat right, GLfloat bottom, GLfloat top, GLfloat zNear, GLfloat zFar )
74void glOrthox ( GLfixed left, GLfixed right, GLfixed bottom, GLfixed top, GLfixed zNear, GLfixed zFar )
75void glPixelStorei ( GLenum pname, GLint param )
76void glPointSize ( GLfloat size )
77void glPointSizex ( GLfixed size )
78void glPolygonOffset ( GLfloat factor, GLfloat units )
79void glPolygonOffsetx ( GLfixed factor, GLfixed units )
80void glPopMatrix ( void )
81void glPushMatrix ( void )
82void glReadPixels ( GLint x, GLint y, GLsizei width, GLsizei height, GLenum format, GLenum type, GLvoid *pixels )
83void glRotatef ( GLfloat angle, GLfloat x, GLfloat y, GLfloat z )
84void glRotatex ( GLfixed angle, GLfixed x, GLfixed y, GLfixed z )
85void glSampleCoverage ( GLclampf value, GLboolean invert )
86void glSampleCoveragex ( GLclampx value, GLboolean invert )
87void glScalef ( GLfloat x, GLfloat y, GLfloat z )
88void glScalex ( GLfixed x, GLfixed y, GLfixed z )
89void glScissor ( GLint x, GLint y, GLsizei width, GLsizei height )
90void glShadeModel ( GLenum mode )
91void glStencilFunc ( GLenum func, GLint ref, GLuint mask )
92void glStencilMask ( GLuint mask )
93void glStencilOp ( GLenum fail, GLenum zfail, GLenum zpass )
94void glTexCoordPointer ( GLint size, GLenum type, GLsizei stride, const GLvoid *pointer )
95void glTexEnvf ( GLenum target, GLenum pname, GLfloat param )
96void glTexEnvfv ( GLenum target, GLenum pname, const GLfloat *params )
97void glTexEnvx ( GLenum target, GLenum pname, GLfixed param )
98void glTexEnvxv ( GLenum target, GLenum pname, const GLfixed *params )
99void glTexImage2D ( GLenum target, GLint level, GLint internalformat, GLsizei width, GLsizei height, GLint border, GLenum format, GLenum type, const GLvoid *pixels )
100void glTexParameterf ( GLenum target, GLenum pname, GLfloat param )
101void glTexParameterx ( GLenum target, GLenum pname, GLfixed param )
102void glTexSubImage2D ( GLenum target, GLint level, GLint xoffset, GLint yoffset, GLsizei width, GLsizei height, GLenum format, GLenum type, const GLvoid *pixels )
103void glTranslatef ( GLfloat x, GLfloat y, GLfloat z )
104void glTranslatex ( GLfixed x, GLfixed y, GLfixed z )
105void glVertexPointer ( GLint size, GLenum type, GLsizei stride, const GLvoid *pointer )
106void glViewport ( GLint x, GLint y, GLsizei width, GLsizei height )
107